Q

User connection issues after an Exchange 5.5 to Exchange 2003 migration

After an Exchange 5.5 to Exchange 2003 migration, users who are having problems connecting to the new server may need to have their MAPI profiles manually updated to point to the new server.

I have an Exchange 2003 in Domain A and Exchange 5.5 in Domain B. I migrated the mailboxes from Exchange 5.5 to Exchange 2003 using ExMerge and the Active Directory Migration Tool. Now, when I try to shut down the old Exchange or shut down Domain B, some users can't connect to Exchange 2003.

I chose fresh install for the Exchange 2003 (mixed mode), and a single server rather then the other options, like

co-exist.

Maybe the users aren't logging into their domain A accounts -- and trying to access their new mailbox via SIDHistory. Maybe a user tried to log into their old Exchange 5.5 profile on a machine -- and with that machine offline it couldn't resolve the mailbox on the new Exchange 2003 server. Once you decommission the old server, anyone with outdated MAPI profiles on the desktop will need manual configuration to point to the new server.


Do you have comments on this Ask the Expert Q&A? Let us know.
Related information from SearchExchange.com:

  • Learning Guide: Exchange migration
  • Webcast: Securing Exchange Servers during migration from Exchange 5.5 to 2003

  • This was first published in December 2005

    Dig deeper on Microsoft Exchange Server 2003

    Pro+

    Features

    Enjoy the benefits of Pro+ membership, learn more and join.

    Have a question for an expert?

    Please add a title for your question

    Get answers from a TechTarget expert on whatever's puzzling you.

    You will be able to add details on the next page.

    0 comments

    Oldest 

    Forgot Password?

    No problem! Submit your e-mail address below. We'll send you an email containing your password.

    Your password has been sent to:

    SearchWindowsServer

    SearchEnterpriseDesktop

    SearchCloudComputing

    SearchSQLServer

    Close