Ask the Expert

Outlook Web Access only displays parent directories

Outlook Web Access (OWA) only displays parent directories, not its normal Web interface. Can you tell me why this is happening and how to set it back to normal?

    Requires Free Membership to View

This may occur for various reasons depending on the version of Exchange Server that you are running. But most typically, the cause is configuration changes that occur in Internet Information Server (IIS) or in the permissions of the OWA directories.

I have found that a reapplication of the latest service pack usually corrects the problem, or sometimes even a simple reboot of the Exchange Server. You can also check out the Microsoft Knowledge Base article 298513, "Removal of application mappings may cause an HTTP 404 error in Outlook Web Access."

Do you have comments on this Ask the Expert Q&A? Let us know.

Related information from SearchExchange.com:

  • Tip: Recreating IIS virtual directories for OWA
  • Tip: IIS troubleshooting tips
  • Step-by-Step Guide: How to repair Exchange-related IIS virtual directories
  • Administration Guide: Outlook Web Access
  • Reference Center: Exchange Server and IIS interoperability resources
  • Reference Center: Outlook Web Access tips and resources
  • This was first published in January 2007

    There are Comments. Add yours.

     
    TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

    REGISTER or login:

    Forgot Password?
    By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
    Sort by: OldestNewest

    Forgot Password?

    No problem! Submit your e-mail address below. We'll send you an email containing your password.

    Your password has been sent to: