Ask the Expert

Out-of-the-box, does Exchange 2000 deny relaying?

I have a two-node Exchange 2000 cluster that has been spammed (used as a relay). I thought out-of-the-box that Exchange 2000 denied relaying? I have checked my settings per Microsoft docs and other threads and seem to be ok. I used an online checker and it thinks I have an open relay. My config presently is Wim2k SP2 and most hotfixes and Exchange 2000 SP2. We are also running OWA. Any help would be appreciated. Most discussions and doc are geared toward Exchange 5.5.

    Requires Free Membership to View

It might not hurt to double-check your relay settings:
  • Open Exchange System Manager and expand the Server in your cluster.

  • Expand Protocols, then expand SMTP.

  • Right-click the Default SMTP Virtual Server and select Properties.

  • Go to the Access tab, then click the Relay button.

  • Make sure relaying is set to ?Only the list below? and make sure the list is either empty, or only contains the authorized computers that are allowed to relay.

If your configuration is already set this way, e-mail me again and we can try to troubleshoot this some more.


This was first published in March 2002

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: