Q

Forest sub-domain users cannot access OWA

Questions to consider if Outlook Web Access users in your forest sub-domains are having authentication issues.

I have a Microsoft domain forest and two sub-domains under the forest -- like xxx.com, abc.xxx.com and cde.xxx.com. All server operating systems are Windows 2003 with the latest patches. I have two Exchange 2003 servers under xxx.com. One is a mail server and the other is an Outlook Web Access server. I have one mail server under abc.xxx.com domain and one mail server under cde.xxx.com domain. They are all Exchange 2003 and with the same organization.

However, when we set up the Outlook Web Access under xxx.com, we could see and authenticate with the user under xxx.com only. Other users under abc.xxx.com and cde.xxx.com couldn't access the Outlook Web Access server.

Are you getting any error messages? Are you able to see the authentication screen? Are users able to authenticate from inside your network? Check your Exchange Outlook Web Access settings, as well as the IIS settings on the sites. Try specifying the domain before the user's name such as abc.xxx.comuser1.


Do you have comments on this Ask the Expert Q&A? Let us know.
Related information from SearchExchange.com:

  • Tip: Rewriting Exchange addresses
  • Resource Center: Outlook Web Access tips and resources

  • This was first published in January 2006

    Dig deeper on Outlook Web Access

    Pro+

    Features

    Enjoy the benefits of Pro+ membership, learn more and join.

    Have a question for an expert?

    Please add a title for your question

    Get answers from a TechTarget expert on whatever's puzzling you.

    You will be able to add details on the next page.

    0 comments

    Oldest 

    Forgot Password?

    No problem! Submit your e-mail address below. We'll send you an email containing your password.

    Your password has been sent to:

    -ADS BY GOOGLE

    SearchWindowsServer

    SearchEnterpriseDesktop

    SearchCloudComputing

    SearchSQLServer

    Close